Search found 43 matches

by PakkyT
Tue Jun 23, 2020 3:31 am
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: [Solved] Browsing Devices (SD cards) not showing anything

Ok just tried 4451 and rename works again for photos with the same time stamp. One little note, though. I believe in the past it would append an underscore before the numbers and now it does a space. Doesn't matter to me, but thought I would mention it since others who may depend on it being an unde...
by PakkyT
Mon Jun 22, 2020 3:05 pm
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: [Solved] Browsing Devices (SD cards) not showing anything

Thanks. I will download and try the new beta tonight and report back.
by PakkyT
Sun Jun 21, 2020 1:02 am
Forum: Suggestions
Topic: raw XMP sidecar dialog - needs a "Yes to all" option.
Replies: 0
Views: 513

raw XMP sidecar dialog - needs a "Yes to all" option.

Since GPS coordinates seem to be only thing GC can write to my Olympus .orf raw files, I have now turned off the "Store XMP inside RAW file if possible" option in preference (prefs -> Browser -> Edit Metadata) since GPS coordinates write to the files fine without that option, but today I did notice ...
by PakkyT
Sat Jun 20, 2020 6:52 pm
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

Hi, I sent a link URL for that zip file in my DropBox as the file was much too large to email. Let me know if you didn't get the email or the link does not work for you. As to the main purpose of this topic, you can mark this one as solved. Poking around some more I discovered I had somehow unchecke...
by PakkyT
Fri Jun 19, 2020 2:34 am
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

Yes, I checked both places in the tree where the SD cards normally show up and both places showed no images. I also just tried the 4445 rename with no luck. I took a batch of new photos and here is what I see when I first try to rename... Screenshot 2020-06-18 20.23.32.png Then after hitting rename...
by PakkyT
Thu Jun 18, 2020 2:22 am
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

Just downloaded the newest beta (4444)and still no joy. GC SD card browsing remains broken for me. Edit to add: Also rename function doesn't seem to work the way it used to. I checked all the settings. Before if I renamed a batch of photos using date and time and two or more photos had the same time...
by PakkyT
Wed Jun 10, 2020 1:25 am
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

Here is the GC Show menu as currently set up...
Screenshot 2020-06-09 19.16.29.png
Screenshot 2020-06-09 19.16.29.png (258.48 KiB) Viewed 480 times
by PakkyT
Wed Jun 10, 2020 1:23 am
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

Then it opens in browser and shows nothing. Open Image capture (seen here overlaid with CG) and I see the photos fine...
Screenshot 2020-06-09 19.14.45.png
Screenshot 2020-06-09 19.14.45.png (164.94 KiB) Viewed 480 times
by PakkyT
Wed Jun 10, 2020 1:21 am
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

So I my SD card into the slot on my iMac and open GC and get the normal pop up...
Put SD card in and get the normal GC pop up dialog.
Put SD card in and get the normal GC pop up dialog.
Screenshot 2020-06-09 19.13.51.png (124.21 KiB) Viewed 480 times
by PakkyT
Tue Jun 09, 2020 2:46 pm
Forum: Technical Support
Topic: [Solved] Browsing Devices (SD cards) not showing anything
Replies: 16
Views: 829

Re: Browsing Devices (SD cards) not showing anything

Yes, I checked both places in the tree where the SD cards normally show up and both places showed no images. But it was the devices section that I originally was trying because I know this is the section that offers the downloading of the images. When I am back home tonight I can attach screen shots...