Some Browser Thumbnails Blank

Having tech problems? Post them here and do not worry, there is always a solution for you.
Post Reply
airsurfer
Posts: 1
Joined: Thu Oct 18, 2018 5:06 am
Country: us

Some Browser Thumbnails Blank

Post by airsurfer » Thu Oct 18, 2018 5:21 am

Just upgraded from gc9 to 10.6.5. When opening a folder in the browser the thumbnails fill in as I scroll however nearly a third of the pictures don't fill in, it just displays a gray dashed outline. If I single click on the thumbnail it fills in. This doesn't happen on gc9. I've gone through the preferences and set all browser preferences to default but it doesn't help. Any other suggestions? I'm on a 2017 macbook pro with OS 10.14.

User avatar
forum_adm
Site Admin
Posts: 425
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Some Browser Thumbnails Blank

Post by forum_adm » Thu Oct 18, 2018 6:41 am

Please download the latest BETA:
http://www.lemkesoft.org/beta.html

That should fix the possible refresh issue.

Thorsten

Adler
Posts: 1
Joined: Mon Nov 26, 2018 10:30 am
Country: USA

Re: Some Browser Thumbnails Blank

Post by Adler » Tue Nov 27, 2018 12:17 pm

Hi Thorsten, is this still fixed only in the beta version or is it enough to just update to the latest 'live' version at this point?

User avatar
forum_adm
Site Admin
Posts: 425
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Some Browser Thumbnails Blank

Post by forum_adm » Tue Nov 27, 2018 10:01 pm

It is part of the current 10.6.7.

Post Reply