[Solved] Dimension-Parallel issue?

Having tech problems? Post them here and do not worry, there is always a solution for you.
Post Reply
BonOhsato
Posts: 3
Joined: Sun Jan 01, 2017 5:49 am

[Solved] Dimension-Parallel issue?

Post by BonOhsato » Sun Dec 31, 2017 8:51 am

Hi,
I have noticed following recently.

If I write a dimension using "Dimension Parallel" command, "Witness-Extension" is zero depending the orientation(angle) of the object.
This phenomenon is observed on "Dimension Diameter" command too.
See attached PDF.

Version: CADintosh 8.3 (Build 338), 8.3.2(Build 348)

Check it out, Bitte.
Attachments
dimension-parallel-issue.jpg
dimension-parallel-issue.jpg (30.07 KiB) Viewed 598 times

User avatar
forum_adm
Site Admin
Posts: 391
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Dimension-Parallel issue?

Post by forum_adm » Fri Jan 05, 2018 9:26 pm

Dear Bon,

the orientation of the dimension is according German standard DIN 406.

Thorsten

BonOhsato
Posts: 3
Joined: Sun Jan 01, 2017 5:49 am

Re: [Closed] Dimension-Parallel issue?

Post by BonOhsato » Tue Jan 09, 2018 2:38 pm

Dear Thorsten,

My post is not understandable well, I guess.

With the "Dimension Parallel" command, defined "Witness-Extension" is shown or not according to its position.
See the attached PDF.

I could not check DIN406 because of the price, however, I presume the regulation gives the writing direction of the letters of the dimension, not the "Witness-Extension".

Thanks for your attention,
Bon
Attachments
Witness-Extension.jpg
Witness-Extension.jpg (28.26 KiB) Viewed 563 times

User avatar
forum_adm
Site Admin
Posts: 391
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Dimension-Parallel issue?

Post by forum_adm » Wed Jan 10, 2018 7:14 pm

Thanks. We will recheck this.

User avatar
forum_adm
Site Admin
Posts: 391
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Dimension-Parallel issue?

Post by forum_adm » Sat Jan 27, 2018 8:48 am

We found and fixed the issue.

Please download the latest BETA and recheck yourself:
http://www.lemkesoft.org/beta.html

Thorsten

BonOhsato
Posts: 3
Joined: Sun Jan 01, 2017 5:49 am

Re: [Solved] Dimension-Parallel issue?

Post by BonOhsato » Sat Jan 27, 2018 11:57 am

Thank you, it works fine.
Bon

Post Reply