Browser thumbnails not refreshing

Having tech problems? Post them here and do not worry, there is always a solution for you.
Post Reply
michaelhobi
Posts: 9
Joined: Sun May 05, 2019 11:43 pm
Country: Switzerland

Browser thumbnails not refreshing

Post by michaelhobi » Mon May 06, 2019 7:27 pm

Hello

As Aperture will stop working with the next macOS, I finally had to search for another software. I just bought GraphicConverter and like it a lot! :)
One problem I have is that the browser thumbnails are not refreshing after I rotate an image left/right or delete an image (with Command-Delete).
I added the 'Refresh' icon to the toolbar and after clicking it, the thumbnails are refreshed. This is currently my workaround to have the browser refreshed.
But shouldn't the thumbnails in the browser be refreshed automatically after changing something?
I already trashed the preferences but to no avail.

All the best
Michael

User avatar
forum_adm
Site Admin
Posts: 585
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Browser thumbnails not refreshing

Post by forum_adm » Mon May 06, 2019 10:12 pm

Hi,

I can't reproduce the refresh issue here.

Where are the files located? Which macOS and GraphicConverter do you use?

Thorsten

michaelhobi
Posts: 9
Joined: Sun May 05, 2019 11:43 pm
Country: Switzerland

Re: Browser thumbnails not refreshing

Post by michaelhobi » Tue May 07, 2019 4:50 pm

Hi Thorsten

The JPG files are all on my internal SSD on my Macbook Pro.
I use GC 10.7 and have macOS 10.14.4
I made a video, hope that helps: http://www.mhobi.ch/download/GC_refresh_problem.mov

Thanks and regards
Michael

User avatar
John Hill
Posts: 14
Joined: Fri Dec 30, 2016 6:33 pm

Re: Browser thumbnails not refreshing

Post by John Hill » Wed May 08, 2019 10:33 am

I cannot reproduce the phenomenon on my iMac. The thumbnails disappear when I choose the trash icon and rotate when I choose the right or left rotate icon.
Mojave and GC both up to date.
John.

User avatar
forum_adm
Site Admin
Posts: 585
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Browser thumbnails not refreshing

Post by forum_adm » Wed May 08, 2019 9:47 pm

What happens if you trash the prefs with our First Aid Tool?

https://www.lemkesoft.info/files/graphi ... id_202.dmg

michaelhobi
Posts: 9
Joined: Sun May 05, 2019 11:43 pm
Country: Switzerland

Re: Browser thumbnails not refreshing

Post by michaelhobi » Wed May 08, 2019 10:50 pm

Hi

Thanks for your replies ;-)

I already tried the following things without success:
- Trashed the preferences with your First Aid App
- Deinstalled GC completely and reinstalled it
- Repaired Disk with Disk Utility
- Rebooted my Notebook
- Tried the newest Beta version of GC

I noticed that if I copy a few pictures to a new folder and then do the mutations (delete, rotate) in there, sometimes the refresh works correctly.
But I can't find any pattern to reproduce the behaviour :-(

Good night and best regards
Michael

User avatar
forum_adm
Site Admin
Posts: 585
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany
Contact:

Re: Browser thumbnails not refreshing

Post by forum_adm » Fri May 10, 2019 10:24 am

Hmm, are the files on the local system disk?

michaelhobi
Posts: 9
Joined: Sun May 05, 2019 11:43 pm
Country: Switzerland

Re: Browser thumbnails not refreshing

Post by michaelhobi » Fri May 10, 2019 4:35 pm

Yes, all the JPG files are on my internal SSD on my Macbook Pro.

Regards, Michael

Post Reply