GC version 11 plugin compatibility

The right place to speak and share about your experiences of GraphicConverter
DeweyV
Posts: 26
Joined: Sun May 13, 2018 12:37 am
Country: USA

GC version 11 plugin compatibility

Post by DeweyV »

I've been using the Nik bundle with GraphicConverter 10.x to the point it is indispensable. But like many other folks, I was totally blindsided by the recent update of Affinity Photo 1.7 suddenly breaking the Nik plugins it had been using without issue. There appears to be no fix planned.

I use Nik plugins all the time. Suddenly not having them in Affinity Photo really hurts, but that is for another forum at another company.

My question is : Does GC 11 support the older plugins , or will it also brick them ?

User avatar
forum_adm
Site Admin
Posts: 845
Joined: Fri Dec 23, 2016 9:41 am
Location: Germany
Country: Germany

Re: GC version 11 plugin compatibility

Post by forum_adm »

I did not change the plugin support.

Photoshop plugins are always a bit problematic if they use a lot of Photoshop plugin features.